情報公開日: 7 10, 2019

  概要

マイクロソフトは、2019年7月にセキュリティ更新プログラムをリリースし、以下の脆弱性に対応しています。

  • CVE-2019-1001 - スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1004 - スクリプト エンジンのメモリ破損の脆弱性

    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1062 - Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1063 - Internet Explorer のメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1092 - Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1103 - Chakra スクリプト エンジンのメモリ破損の脆
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1104 - Microsoft ブラウザーのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1106 - Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1107 - Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2019-1112 - Microsoft Excel の情報漏えいの脆弱性
    危険度 :

    詳しくは こちら

  トレンドマイクロの対策


トレンドマイクロのサーバ向け総合セキュリティ製品「Trend Micro Deep Security(トレンドマイクロ ディープセキュリティ)」は、以下の「Deep Packet Inspection(DPI)」を介してネットワークを保護します。また、「Trend Micro 脆弱性対策オプション(ウイルスバスター コーポレートエディション プラグイン製品)」をご利用のユーザも、これらの脆弱性から保護されます。


CVE識別番号 DPIフィルタ番号 DPIフィルタ名 DPIリリース日 脆弱性対策オプションとの互換性
CVE-2019-1001 1009839 Microsoft Internet Explorer And Edge Scripting Engine Memory Corruption Vulnerability (CVE-2019-1001) 2019年7月9日 はい
CVE-2019-1004 1009837 Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2019-1004) 2019年7月9日 はい
CVE-2019-1062 1009843 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2019-1062) 2019年7月9日 はい
CVE-2019-1063 1009836 Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2019-1063) 2019年7月9日 はい
CVE-2019-1103 1009840 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2019-1103) 2019年7月9日 はい
CVE-2019-1104 1009838 Microsoft Internet Explorer And Edge Memory Corruption Vulnerability (CVE-2019-1104) 2019年7月9日 はい
CVE-2019-1106 1009841 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2019-1106) 2019年7月9日 はい
CVE-2019-1112 1009835 Microsoft Excel Information Disclosure Vulnerability (CVE-2019-1112) 2019年7月9日 はい
CVE-2019-0698 1009798 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2019-1106) 2019年7月9日 いいえ