情報公開日: 12 12, 2018

  概要

マイクロソフトは、2018 年12月にセキュリティ更新プログラムをリリースし、以下の脆弱性に対応しています。

  • CVE-2018-8631:Internet Explorerのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2018-8624:Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2018-8629:Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2018-8643:スクリプト エンジンのメモリ破損の脆弱性
    危険度 :

    詳しくは こちら

  • CVE-2018-8625:Windows VBScriptエンジンのリモートでコードが実行される脆弱性
    危険度 :

    詳しくは こちら

  • CVE-2018-8634:Microsoft 音声合成のリモートでコードが実行される脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2018-8628:Microsoft PowerPointのリモートでコードが実行される脆弱性
    危険度 :

    詳しくは こちら

  • CVE-2018-8583:Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2018-8618:Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2018-8587:Microsoft Outlookのリモートでコードが実行される脆弱性
    危険度 :

    詳しくは こちら

  • CVE-2018-8617:Chakra スクリプト エンジンのメモリ破損の脆弱性
    危険度 : 緊急

    詳しくは こちら

  • CVE-2018-8619:Internet Explorerのリモートでコードが実行される脆弱性
    危険度 :

    詳しくは こちら

  トレンドマイクロの対策


トレンドマイクロのサーバ向け総合セキュリティ製品「Trend Micro Deep Security(トレンドマイクロ ディープセキュリティ)」は、以下の「Deep Packet Inspection(DPI)」を介してネットワークを保護します。また、「Trend Micro 脆弱性対策オプション(ウイルスバスター コーポレートエディション プラグイン製品)」をご利用のユーザも、これらの脆弱性から保護されます。


CVE識別番号 DPIフィルタ番号 DPIフィルタ名 DPIリリース日 脆弱性対策オプションとの互換性
CVE-2018-8583 1009409 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2018-8583) 2018年12月12日 はい
CVE-2018-8617 1009411 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2018-8617) 2018年12月12日 はい
CVE-2018-8618 1009412 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2018-8618) 2018年12月12日 はい
CVE-2018-8619 1009410 Microsoft Internet Explorer Remote Code Execution Vulnerability (CVE-2018-8619) 2018年12月12日 はい
CVE-2018-8624 1009416 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2018-8624) 2018年12月12日 はい
CVE-2018-8629 1009415 Microsoft Edge Chakra Scripting Engine Memory Corruption Vulnerability (CVE-2018-8629) 2018年12月12日 はい
CVE-2018-8631 1009414 Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2018-8631) 2018年12月12日 はい
CVE-2018-8634 1009413 Microsoft Text-To-Speech Remote Code Execution Vulnerability (CVE-2018-8634) 2018年12月12日 はい
CVE-2018-8628 1009427 Microsoft PowerPoint Remote Code Execution Vulnerability (CVE-2018-8628) 2018年12月12日 はい
CVE-2018-8587 1009428 Microsoft Outlook Remote Code Execution Vulnerability (CVE-2018-8587) 2018年12月12日 はい
CVE-2018-8611, CVE-2018-8639 1009431 Microsoft Windows Multiple Security Vulnerabilities (Dec-2018) 2018年12月12日 はい
CVE-2018-8643 1009429 Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-8643) 2018年12月12日 はい
CVE-2018-8625 1009430 Microsoft Internet Explorer Remote Code Execution Vulnerability (CVE-2018-8625) 2018年12月12日 はい