Vulnerabilities & Exploits

CVE-2019-0211: Patched Apache HTTP Server Root Privilege Escalation Flaw, A Priority for Web Hosting Providers

April 05, 2019

Attackers can exploit a vulnerability in Apache HTTP server to gain elevated privileges and complete control of a target machine.

Read more