Severity: Critical
  CVE Kennungen: : CVE-2015-0311,APSB15-03,APSA15-01
  Advisory Date: 23 января 2015

  DESCRIPTION

Unspecified vulnerability in Adobe Flash Player through 13.0.0.262 and 14.x, 15.x, and 16.x through 16.0.0.287 on Windows and through 11.2.202.438 on Linux allows remote attackers to execute arbitrary code via unknown vectors, as exploited in the wild in January 2015. For more details please check TrendLabs Security Intelligence Blog http://blog.trendmicro.com/trendlabs-security-intelligence/flash-greets-2015-with-new-zero-day/

  INFORMATION EXPOSURE

Vulnerability Protection in Trend Micro Deep Security protects user systems from threats that may leverage this vulnerability with the following DPI rule:

  • 1006460 - Adobe Flash Player Buffer Overflow Vulnerability

  SOLUTION

  AFFECTED SOFTWARE AND VERSION:

  • adobe flash_player 11.2.202.438
  • adobe flash_player 13.0.0.262
  • adobe flash_player 14.0.0.125
  • adobe flash_player 14.0.0.145
  • adobe flash_player 14.0.0.176
  • adobe flash_player 14.0.0.179
  • adobe flash_player 15.0.0.152
  • adobe flash_player 15.0.0.167
  • adobe flash_player 15.0.0.189
  • adobe flash_player 15.0.0.223
  • adobe flash_player 15.0.0.239
  • adobe flash_player 15.0.0.246
  • adobe flash_player 16.0.0.235
  • adobe flash_player 16.0.0.257
  • adobe flash_player 16.0.0.287