Severity: Critical
  Advisory Date: 07 May 2015

  DESCRIPTION

Adobe Flash Player is prone to an unspecified memory-corruption vulnerability. An attacker can exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely result in denial-of-service conditions.

  INFORMATION EXPOSURE

Apply associated Trend Micro DPI Rules.

  SOLUTION

  Patch: : https://helpx.adobe.com/security/products/flash-player/apsb15-06.html

  Trend Micro Deep Security DPI Rule Number: 1006646

  AFFECTED SOFTWARE AND VERSION:

  • Adobe Flash Player 17.0.0.134 and earlier versions
  • Adobe Flash Player 13.0.0.277 and earlier 13.x versions
  • Adobe Flash Player 11.2.202.451 and earlier 11.x versions
  • AIR Desktop Runtime 17.0.0.144 and earlier versions
  • AIR SDK and SDK & Compiler 17.0.0.144 and earlier versions

Zugehörige Datei