Deep Security

  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    Web Client Common
    1009120 - Adobe Acrobat And Reader XFA 'Submission Handler' Privilege Escalation Vulnerability (CVE-2018-4995)
    1008984 - Foxit Reader JPXDecode stream Out-Of-Bounds Write Remote Code Execution Vulnerability
    1008742 - IBM Notes Remote Denial Of Service Vulnerability (CVE-2017-1130)
    1009088* - Microsoft Windows Multiple Elevation Of Privilege Vulnerabilities (May 2018)


    Web Client Internet Explorer/Edge
    1009123 - Microsoft Internet Explorer Scripting Engine Information Disclosure Vulnerability (CVE-2018-0981)
    1009122 - Microsoft Internet Explorer Scripting Engine Information Disclosure Vulnerability (CVE-2018-0987)
    1009121 - Microsoft Internet Explorer Scripting Engine Information Disclosure Vulnerability (CVE-2018-1000)


    Web Server Common
    1005839* - Identified XML External Entity Injection In HTTP Request


    Integrity Monitoring Rules:

    1009060 - Kubernetes Cluster Master


    Log Inspection Rules:

    1002798* - Database Server - PostgreSQL
    1009105 - Kubernetes
    1002835* - Web Server - Web Access Events
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    Directory Server LDAP
    1008555 - Microsoft Windows Active Directory Denial Of Service Vulnerability (CVE-2008-1445)


    Elasticsearch Java API Protocol
    1008685 - Elastic Elasticsearch ThrowableObjectInputStream Insecure Deserialization (CVE-2015-5377)


    HP Intelligent Management Center (IMC)
    1008969 - HPE Intelligent Management Center Multiple Expression Language Injection Vulnerability


    Trend Micro Control Manager
    1008721 - Trend Micro Control Manager cmdHandlerStatusMonitor SQL Injection Vulnerability (CVE-2017-11385)


    Web Application Common
    1009041 - ImageMagick 'ReadDCMImage' Denial Of Service Vulnerability (CVE-2018-6405) - 1
    1009038 - ImageMagick 'ReadMATImage' Denial Of Service Vulnerability (CVE-2017-13658) - 1
    1008974 - ImageMagick 'ReadMATImage' Denial Of Service Vulnerability (CVE-2017-18029) - 1
    1008990 - ImageMagick 'ReadMATImage' Information Disclosure Vulnerability (CVE-2017-13143) - 1
    1008992 - ImageMagick 'ReadOneJNGImage' Denial Of Service Vulnerability (CVE-2017-11750) - 1
    1008996 - ImageMagick 'ReadPSDImage' Denial Of Service Vulnerability (CVE-2017-13061) - 1
    1008994 - ImageMagick ReadOnePNGImage Memory Leak Vulnerability (CVE-2017-13141) - 1
    1008980 - ImageMagick Use-After-Free Vulnerability (CVE-2017-17499) - 1


    Web Client Common
    1009097* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 7
    1008987 - ImageMagick 'ReadDCMImage' Denial Of Service Vulnerability (CVE-2018-6405)
    1008988 - ImageMagick 'ReadMATImage' Denial Of Service Vulnerability (CVE-2017-13658)
    1008973 - ImageMagick 'ReadMATImage' Denial Of Service Vulnerability (CVE-2017-18029)
    1008989 - ImageMagick 'ReadMATImage' Information Disclosure Vulnerability (CVE-2017-13143)
    1008991 - ImageMagick 'ReadOneJNGImage' Denial Of Service Vulnerability (CVE-2017-11750)
    1008995 - ImageMagick 'ReadPSDImage' Denial Of Service Vulnerability (CVE-2017-13061)
    1008993 - ImageMagick ReadOnePNGImage Memory Leak Vulnerability (CVE-2017-13141)
    1008979 - ImageMagick Use-After-Free Vulnerability (CVE-2017-17499)
    1009029 - PHP 'http_fopen_wrapper' Stack Buffer Overflow Vulnerability (CVE-2018-7584)
    1008828* - Speculative Execution Information Disclosure Vulnerabilities (Spectre)


    Web Proxy Squid
    1008101* - Squid HTTP Proxy ESI Response Processing Denial Of Service Vulnerability


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    DHCP Client
    1009116 - DHCP Client Script Code Execution Vulnerability (CVE-2018-1111) - 1


    DHCP Client - Incoming
    1009114 - DHCP Client Script Code Execution Vulnerability (CVE-2018-1111)


    DNS Server
    1008652* - DNSmasq Answer Auth And Answer Request Integer Underflow Vulnerability (CVE-2017-13704)


    Microsoft Office
    1009052 - Microsoft Excel Remote Code Execution Vulnerability (CVE-2018-0796)


    Web Application Common
    1005613* - Generic SQL Injection Prevention - 2
    1009090 - ImageMagick ReadOneMNGImage Denial Of Service Vulnerability (CVE-2018-10177) - 1
    1009057* - Pivotal Spring Data Commons Remote Code Execution Vulnerability (CVE-2018-1273)


    Web Application PHP Based
    1009054* - Drupal Core Remote Code Execution Vulnerability (CVE-2018-7602)


    Web Client Common
    1008739* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB17-36) - 1
    1009092 - Foxit PDF Reader JavaScript 'XFA Clone' Remote Code Execution Vulnerability (CVE-2018-3850)
    1009091 - Foxit PDF Reader Javascript 'Search Query' Remote Code Execution Vulnerability (CVE-2017-14458)
    1009089 - ImageMagick ReadOneMNGImage Denial Of Service Vulnerability (CVE-2018-10177)


    Web Client Internet Explorer/Edge
    1008700* - Microsoft Internet Explorer And Edge Scripting Engine Memory Corruption Vulnerability (CVE-2017-11837)
    1009047 - Microsoft Internet Explorer Information Disclosure Vulnerability (CVE-2018-0929)
    1008935* - Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2018-0935)


    Web Client Mozilla Firefox
    1008951 - Mozilla Firefox Buffer Overflow Parsing HTML5 Fragments Vulnerability (CVE-2016-2819)


    Web Server Common
    1008646 - Detect Illegal Characters In URI
    1000128* - HTTP Protocol Decoding
    1005839* - Identified XML External Entity Injection In HTTP Request


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    DNS Client
    1009059 - ISC BIND DNS Denial Of Service Vulnerability (CVE-2017-3145)
    1008447 - Identified Suspicious Order Of CNAME And DNAME Records In Query Response (CVE-2017-3137)


    Microsoft Office
    1008324 - Microsoft Office Word Malicious Macro Execution


    Oracle Internet Directory
    1003917* - Oracle Internet Directory 'oidldapd' Remote Memory Corruption Vulnerability


    Trend Micro OfficeScan
    1008191 - Trend Micro Smart Protection Server Authenticated Remote Code Execution Vulnerabilities


    Unix RSync
    1008896 - Rsync 'receive_xattr' Heap-based Buffer Overread Vulnerability (CVE-2017-16548)


    Web Application PHP Based
    1008894 - PHP 'wddx_stack_destroy' Function Use After Free Vulnerability (CVE-2016-7413)
    1008856 - PHP Out-Of-Bounds Write Vulnerability (CVE-2016-5399)


    Web Client Common
    1008740* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB17-36) - 7
    1008883* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-02) - 2
    1008885* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-02) - 5
    1009096 - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 1
    1009095 - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 2
    1009098 - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 3
    1009103 - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 4
    1009101 - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 5
    1009100 - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 6
    1009097 - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-09) - 7
    1008859 - Adobe Acrobat ImageConversion EMF Integer Overflow Vulnerability (CVE-2017-11308)
    1009062 - Adobe Acrobat Pro DC ImageConversion BMP Parsing Out-Of-Bounds Read Information Disclosure Vulnerability (CVE-2017-11253)
    1009099 - Adobe Flash Player Type Confusion Vulnerability (CVE-2018-4944)
    1009012* - Microsoft JET Database Engine Remote Code Execution Vulnerability (CVE-2018-1003)
    1009002* - Microsoft Malware Protection Engine Remote Code Execution Vulnerability (CVE-2018-0986)
    1008908* - Microsoft Windows EOT Font Engine Information Disclosure Vulnerability (CVE-2018-0755)
    1008943* - Microsoft Windows EOT Font Engine Information Disclosure Vulnerability (CVE-2018-0760)
    1008903* - Microsoft Windows EOT Font Engine Information Disclosure Vulnerability (CVE-2018-0761)
    1008897* - Microsoft Windows EOT Font Engine Information Disclosure Vulnerability (CVE-2018-0855)
    1009014* - Microsoft Windows Graphics Multiple Security Vulnerabilities (Apr-2018)


    Web Client Internet Explorer/Edge
    1009050 - Microsoft Edge Information Disclosure Vulnerability (CVE-2018-0839)
    1008160* - Microsoft Edge Scripting Engine Multiple Memory Corruption Vulnerabilities
    1008962 - Microsoft Internet Explorer And Edge Scripting Engine Information Disclosure Vulnerability (CVE-2018-0891)


    Web Server Adobe ColdFusion
    1008879 - Adobe Coldfusion BlazeDS Java Object Deserialization Remote Code Execution Vulnerability (CVE-2017-3066)


    Web Server Apache
    1009087 - Apache httpd FilesMatch Directive Security Restriction Bypass Vulnerability (CVE-2017-15715)


    Web Server Common
    1007185* - Java Unserialize Remote Code Execution Vulnerability


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    DCERPC Services
    1003984* - SMB NTLM Authentication Lack Of Entropy Vulnerability


    DCERPC Services - Client
    1009058 - Detected Server Message Block (SMB) Outgoing Request


    DNS Server
    1008652 - DNSmasq Answer Auth And Answer Request Integer Underflow Vulnerability (CVE-2017-13704)


    EMC Data Protector Advisor
    1008827* - EMC Data Protection Advisor 'ScheduledReportResource' Directory Traversal Information Disclosure Vulnerability (CVE-2017-8003)


    HP Intelligent Management Center (IMC)
    1008905* - HPE Intelligent Management Center 'UrlAccessController' Authentication Bypass Vulnerability (CVE-2017-8982)


    HP Intelligent Management Center Dbman
    1008909* - HPE Intelligent Management Center 'dbman' Stack-based Buffer Overflow Remote Code Execution Vulnerability (CVE-2017-8981)
    1008795* - HPE Intelligent Management Center Multiple 'dbman' Opcode Command Injection Vulnerabilities


    Microsoft Office
    1009075 - Microsoft Excel Multiple Remote Code Execution Vulnerabilities (May-2018)
    1009073 - Microsoft Office Remote Code Execution Vulnerability (CVE-2018-8157)
    1009072 - Microsoft Office Remote Code Execution Vulnerability (CVE-2018-8158)


    Trend Micro Control Manager
    1008799* - Trend Micro Control Manager 'cmdHandlerFileHandling' Directory Traversal Remote Code Execution Vulnerability (CVE-2017-11389)


    Trend Micro OfficeScan
    1008907* - Trend Micro OfficeScan Multiple Security Vulnerabilities
    1008659* - Trend Micro Smart Protection Server 'wcs_bwlists_handler' Command Injection Remote Code Execution Vulnerability


    Web Application Common
    1008997* - Oracle WebLogic Remote Diagnosis Assistant Information Disclosure Vulnerability (CVE-2018-2617)
    1009057 - Pivotal Spring Data Commons Remote Code Execution Vulnerability (CVE-2018-1273)


    Web Application PHP Based
    1009054* - Drupal Core Remote Code Execution Vulnerability (CVE-2018-7602)
    1008848* - PHP 'gdImageCreateFromGifCtx' Denial Of Service Vulnerability (CVE-2018-5711)
    1008919* - PHP 'var_unserializer.c' Buffer Overflow Vulnerability (CVE-2016-10161)


    Web Client Common
    1008886* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-02) - 3
    1009088 - Microsoft Windows Multiple Elevation Of Privilege Vulnerabilities (May 2018)
    1009067 - Microsoft Windows VBScript Engine Remote Code Execution Vulnerability (CVE-2018-8174)


    Web Client Internet Explorer/Edge
    1009078 - Microsoft Edge Memory Corruption Vulnerability (CVE-2018-8123)
    1009068 - Microsoft Edge Memory Corruption Vulnerability (CVE-2018-8179)
    1009094 - Microsoft Edge Out Of Bounds Read Vulnerability (CVE-2018-8137)
    1008933* - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0933)
    1008934* - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0934)
    1009086 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0946)
    1009085 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0951)
    1009084 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0953)
    1009076 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-8133)
    1009083 - Microsoft Internet Explorer And Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0954)
    1009061 - Microsoft Internet Explorer Information Disclosure Vulnerability (CVE-2017-11790)
    1009082 - Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-0955)
    1009081 - Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-8114)
    1009079 - Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-8122)


    Web Server Miscellaneous
    1008944* - Novell ZenWorks Configuration Management Remote Code Execution Vulnerability (CVE-2015-0779)


    Web Server Oracle
    1009046* - Oracle WebLogic Server Elevation Of Privilege Vulnerability (CVE-2018-2628)


    Web Server SAP
    1008950* - SAP NetWeaver AS JAVA CRM Remote Command Execution Vulnerability (CVE-2018-2380)


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    HP OpenView Network Node Manager Web
    1004573* - HP OpenView Network Node Manager Multiple Remote Code Execution Vulnerabilities (CVE-2011-0270)


    Microsoft Office
    1004266* - Identified Suspicious Microsoft Office Document


    Web Application PHP Based
    1008970* - Drupal Core Remote Code Execution Vulnerability (CVE-2018-7600)


    Web Client Common
    1008891* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-02) - 1
    1004315* - Identified Malicious PDF Document - 3
    1009013* - Microsoft Windows VBScript Engine Remote Code Execution Vulnerability (CVE-2018-1004)


    Web Client Internet Explorer/Edge
    1008826* - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0758)


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    Web Application PHP Based
    1009054 - Drupal Core Remote Code Execution Vulnerability (CVE-2018-7602)


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • Artikel lezen   
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    DHCPv6 Server
    1008668* - Dnsmasq Information Leak Vulnerability (CVE-2017-14494)


    DNS Client
    1008666* - Microsoft Windows DNSAPI Remote Code Execution Vulnerability (CVE-2017-11779)


    Database Microsoft SQL
    1008759* - Microsoft SQL Server 'EXECUTE AS' Privilege Escalation Vulnerability


    EMC Data Protector Advisor
    1008827 - EMC Data Protection Advisor 'ScheduledReportResource' Directory Traversal Information Disclosure Vulnerability (CVE-2017-8003)
    1008813* - EMC Data Protection Advisor 'ScheduledReportResource' Remote Command Injection Vulnerability (CVE-2017-10955)


    HP Intelligent Management Center (IMC)
    1008718* - HPE Intelligent Management Center 'userSelectPagingContent' Expression Language Injection Vulnerability (CVE-2017-12521)


    HP Intelligent Management Center Dbman
    1008795 - HPE Intelligent Management Center Multiple 'dbman' Opcode Command Injection Vulnerabilities


    HP Network Automation
    1008677* - HPE Network Automation PermissionFilter Authentication Bypass Vulnerability (CVE-2017-5812)


    HP OpenView Network Node Manager Web
    1004322* - HP OpenView Network Node Manager webappmon.exe execvp_nc Buffer Overflow


    Microsoft Office
    1008872* - Microsoft Office Remote Code Execution Vulnerability (CVE-2018-0841)


    OpenSSL
    1008268* - OpenSSL ChaCha20/Poly1305 Buffer Overflow Vulnerability (CVE-2017-3731)
    1008810* - OpenSSL Invalid PSS Parameters Segmentation Fault Vulnerability (CVE-2015-0208)


    RADIUS Server
    1008816* - FreeRADIUS 'rad_coalesce' Out Of Bounds Read Vulnerability (CVE-2017-10979)


    SSL/TLS Server
    1008662* - Microsoft Windows SChannel Spoofing Vulnerability (CVE-2009-0085)


    Trend Micro OfficeScan
    1008811* - Trend Micro OfficeScan Memory Corruption Vulnerability (CVE-2017-14089)
    1008907 - Trend Micro OfficeScan Multiple Security Vulnerabilities
    1008659 - Trend Micro Smart Protection Server 'wcs_bwlists_handler' Command Injection Remote Code Execution Vulnerability


    VoIP Smart
    1008844* - Asterisk 'cdr_object_update_party_b_userfield_cb' Buffer Overflow Vulnerability (CVE-2017-16671)


    VoIP Soft Phones
    1008654* - Digium Asterisk app_minivm Caller-ID Command Execution Vulnerability (CVE-2017-14100)


    Web Application Common
    1009040 - Identified Directory Traversal Sequence In URI
    1005934* - Identified Suspicious Command Injection Attack
    1008888* - ImageMagick ReadOneMNGImage Denial Of Service Vulnerability (CVE-2017-17887) - 1
    1008997 - Oracle WebLogic Remote Diagnosis Assistant Information Disclosure Vulnerability (CVE-2018-2617)


    Web Application PHP Based
    1008970* - Drupal Core Remote Code Execution Vulnerability (CVE-2018-7600)
    1008848 - PHP 'gdImageCreateFromGifCtx' Denial Of Service Vulnerability (CVE-2018-5711)
    1008665* - PHP Heap Based Buffer Overflow Vulnerability (CVE-2017-12932)
    1008663* - PHP Heap Based Buffer Overflow Vulnerability (CVE-2017-12934)
    1008863* - PHP Openssl Extension PEM Sealing Denial Of Service Vulnerability (CVE-2017-11144)
    1008904* - PHP Unserialize Use After Free Vulnerability (CVE-2016-9138)
    1008893* - PHP ZIP Signature Verification Out Of Bound Memory Access Vulnerability (CVE-2016-7414)


    Web Client Common
    1008886* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-02) - 3
    1008889* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB18-02) - 4
    1008878* - Adobe Flash Player Use After Free Remote Code Execution Vulnerability (CVE-2018-4877)
    1008855* - Foxit Reader And PhantonPDF XFA 'gotoURL' Command Injection Vulnerability (CVE-2017-10953)
    1008981* - Trend Micro User-Mode Hooking (UMH) Module DLL Hijacking Vulnerability (CVE-2018-6218)


    Web Client Internet Explorer/Edge
    1009049 - Microsoft Edge Information Disclosure Vulnerability (CVE-2018-0766)
    1009048 - Microsoft Edge Memory Corruption Vulnerability (CVE-2018-1023)


    Web Client SSL
    1008528* - Squid Proxy Incorrect X509 Server Certificate Validation Vulnerability (CVE-2015-3455)


    Web Server Common
    1008725* - Trend Micro SafeSync For Enterprise Rollback Command Injection Remote Code Execution Vulnerability


    Web Server Miscellaneous
    1008944 - Novell ZenWorks Configuration Management Remote Code Execution Vulnerability (CVE-2015-0779)


    Web Server Oracle
    1007968* - Oracle WebLogic Server Apache-Commons-FileUpload Library Insecure Deserialization Vulnerability (CVE-2013-2186)
    1009046 - Oracle WebLogic Server Elevation Of Privilege Vulnerability (CVE-2018-2628)
    1002645* - Oracle mod_wl HTTP Request Method Remote Buffer Overflow


    Web Server SAP
    1008950 - SAP NetWeaver AS JAVA CRM Remote Command Execution Vulnerability (CVE-2018-2380)


    Integrity Monitoring Rules:

    1003019* - Trend Micro Deep Security Agent / Relay


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    DNS Client
    1003928* - Oracle Secure Backup observiced.exe Buffer Overflow


    Remote Desktop Protocol Client
    1009031 - Microsoft Windows CredSSP Remote Code Execution Vulnerability (CVE-2018-0886)


    Suspicious Client Ransomware Activity
    1007576* - Ransomware Cryptesla


    Trend Micro Control Manager
    1008799* - Trend Micro Control Manager 'cmdHandlerFileHandling' Directory Traversal Remote Code Execution Vulnerability (CVE-2017-11389)


    Web Application PHP Based
    1008970* - Drupal Core Remote Code Execution Vulnerability (CVE-2018-7600)


    Web Client Common
    1008745* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB17-36) - 4
    1008735* - Adobe Acrobat And Reader Multiple Security Vulnerabilities (APSB17-36) - 5
    1009039 - Adobe Flash Player Multiple Security Vulnerabilities (APSB18-08)
    1008854* - Adobe Flash Player Remote Code Execution Vulnerability (CVE-2018-4878)


    Web Client Internet Explorer/Edge
    1008820* - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0776)
    1008335* - Microsoft Internet Explorer And Edge Memory Corruption Vulnerability (CVE-2017-0228)
    1008928* - Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-0889)


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.
  • < div id="listDescVul"class="pane showpane noborder" >
    * indicates a new version of an existing rule

    Deep Packet Inspection Rules:

    DNS Client
    1008666 - Microsoft Windows DNSAPI Remote Code Execution Vulnerability (CVE-2017-11779)


    EMC Data Protector Advisor
    1008813 - EMC Data Protection Advisor 'ScheduledReportResource' Remote Command Injection Vulnerability (CVE-2017-10955)


    Microsoft Office
    1009000 - Microsoft Excel Remote Code Execution Vulnerability (CVE-2018-0920)
    1009015 - Microsoft Excel Remote Code Execution Vulnerability (CVE-2018-1011)
    1009022 - Microsoft Excel Remote Code Execution Vulnerability (CVE-2018-1027)
    1009024 - Microsoft Excel Remote Code Execution Vulnerability (CVE-2018-1029)
    1009023 - Microsoft Office Graphics Remote Code Execution Vulnerability (CVE-2018-1028)
    1008839* - Microsoft Office Memory Corruption Vulnerability (CVE-2018-0802)
    1008899 - Microsoft Office Memory Corruption Vulnerability (CVE-2018-0802) - 1
    1009021 - Microsoft Office Remote Code Execution Vulnerability (CVE-2018-1026)
    1009025 - Microsoft Office Remote Code Execution Vulnerability (CVE-2018-1030)


    Trend Micro Control Manager
    1008799 - Trend Micro Control Manager cmdHandlerFileHandling Directory Traversal Remote Code Execution Vulnerability (CVE-2017-11389)


    Web Application Common
    1008888 - ImageMagick ReadOneMNGImage Denial Of Service Vulnerability (CVE-2017-17887) - 1


    Web Application PHP Based
    1008663 - PHP Heap Based Buffer Overflow Vulnerability (CVE-2017-12934)


    Web Client Common
    1008887 - ImageMagick ReadOneMNGImage Denial Of Service Vulnerability (CVE-2017-17887)
    1009012 - Microsoft JET Database Engine Remote Code Execution Vulnerability (CVE-2018-1003)
    1009002 - Microsoft Malware Protection Engine Remote Code Execution Vulnerability (CVE-2018-0986)
    1009014 - Microsoft Windows Graphics Multiple Security Vulnerabilities (Apr-2018)
    1008961 - Microsoft Windows Remote Assistance Information Disclosure Vulnerability (CVE-2018-0878)
    1008927* - Microsoft Windows Shell Remote Code Execution Vulnerability (CVE-2018-0883)
    1009013 - Microsoft Windows VBScript Engine Remote Code Execution Vulnerability (CVE-2018-1004)
    1008981 - Trend Micro User-Mode Hooking (UMH) Module DLL Hijacking Vulnerability (CVE-2018-6218)


    Web Client Internet Explorer/Edge
    1009011 - Microsoft Edge Information Disclosure Vulnerability (CVE-2018-0998)
    1008900* - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0770)
    1009001 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0980)
    1009004 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0990)
    1009006 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0993)
    1009007 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0994)
    1009008 - Microsoft Edge Scripting Engine Memory Corruption Vulnerability (CVE-2018-0995)
    1008999 - Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2018-0870)
    1009005 - Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2018-0991)
    1009010 - Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2018-0997)
    1009020 - Microsoft Internet Explorer Memory Corruption Vulnerability (CVE-2018-1018)
    1009003 - Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-0988)
    1009009 - Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-0996)
    1009027 - Microsoft Internet Explorer Scripting Engine Memory Corruption Vulnerability (CVE-2018-1001)


    Web Server Common
    1007185* - Java Unserialize Remote Code Execution Vulnerability
    1008725 - Trend Micro SafeSync For Enterprise Rollback Command Injection Remote Code Execution Vulnerability


    Integrity Monitoring Rules:

    There are no new or updated Integrity Monitoring Rules in this Security Update.


    Log Inspection Rules:

    There are no new or updated Log Inspection Rules in this Security Update.