Vulnerability

Wing FTP Server PORT Command DoS Vulnerability

Publish date: February 04, 2011

SEVERITY

HIGH

//  ADVISORY DATE

18 JUN 2010


DESCRIPTION

There is a Denial of Service (DoS) vulnerability that exists in Wing FTP Server 3.1.2. The said vulnerability can be exploited by using an invalid parameter for PORT command. When exploited successfully, the vulnerability could cause FTP server using the said software to crash.

Wing FTP Server 3.1.2 on a Windows environment is affected. Other versions may also be affected.

TREND MICRO PROTECTION INFORMATION

More information on the patch can be found in the following page:

AFFECTED SOFTWARE AND VERSION

  • Wing FTP Server 3.1.2

Featured Stories

Connect with us on