Vulnerability

(MS14-056) Cumulative Security Update for Internet Explorer (2987107)

Publish date: August 16, 2015

CVE-2014-4123,CVE-2014-4124,CVE-2014-4127,CVE-2014-4128,CVE-2014-4129,CVE-2014-4130,CVE-2014-4132,CVE-2014-4133,CVE-2014-4134,CVE-2014-4137,CVE-2014-4138,CVE-2014-4140,CVE-2014-4141,CVE-2014-4126

SEVERITY

CRITICAL

//  ADVISORY DATE

16 AUG 2015


DESCRIPTION

This bulletin resolves several vulnerabilities. Some of these vulnerabilities can allow remote code execution when successfully exploited. Some vulnerabilities can also allow elevation of privilege, meaning can gain same privileges as the currently logged on user. This is especially notable for users who have administrator privileges on the vulnerable computer.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Internet Explorer 6
  • Internet Explorer 7
  • Internet Explorer 8
  • Internet Explorer 9
  • Internet Explorer 11
  • Internet Explorer 10

Featured Stories

Connect with us on