Vulnerability

(MS14-057) Vulnerabilities in .NET Framework Could Allow Remote Code Execution (3000414)

Publish date: November 11, 2014

CVE-2014-4122,CVE-2014-4073,CVE-2014-4121

SEVERITY

CRITICAL

//  ADVISORY DATE

11 NOV 2014


DESCRIPTION

This bulletin resolves several vulnerabilities in the .NET Framework. Some of these vulnerabilities can allow remote code execution when successfully exploited. Updating the software resolves these vulnerabilities.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Microsoft .NET Framework 4.5.2
  • Microsoft .NET Framework 2.0 Service Pack 2
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4.5.1
  • Microsoft .NET Framework 3.5.1
  • Microsoft .NET Framework 3.5

Featured Stories

Connect with us on