Vulnerability

(MS13-080) Cumulative Security Update for Internet Explorer (2879017)

Publish date: August 14, 2015

CVE-2013-3871,CVE-2013-3885,CVE-2013-3872,CVE-2013-3886,CVE-2013-3873,CVE-2013-3893,CVE-2013-3874,CVE-2013-3897,CVE-2013-3875,CVE-2013-3882

SEVERITY

CRITICAL

//  ADVISORY DATE

14 AUG 2015


DESCRIPTION

This update resolves several vulnerabilities in several versions of the Internet Explorer browser. The update is rated critical because some vulnerabilities that it addresses may allow remote code execution. An attacker successfully exploits these vulnerabilities by directing its target users to a specially crafted webpage.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Internet Explorer 6
  • Internet Explorer 7
  • Internet Explorer 8
  • Internet Explorer 9
  • Internet Explorer 10
  • Internet Explorer 11

Featured Stories

Connect with us on