Vulnerability

(MS13-085) Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution (2885080)

Publish date: October 09, 2013

CVE-2013-3889,CVE-2013-3890

SEVERITY

HIGH

//  ADVISORY DATE

  


DESCRIPTION

This security update resolves two privately reported vulnerabilities in Microsoft Office. The vulnerabilities could allow remote code execution if a user opens a specially crafted Office file with an affected version of Microsoft Excel or other affected Microsoft Office software. An attacker who successfully exploited the vulnerabilities could gain the same user rights as the current user. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Microsoft Office 2007 Service Pack 3
  • Microsoft Office 2010 Service Pack 2 (64-bit editions)
  • Microsoft Office 2013 (64-bit editions)
  • Microsoft Office Compatibility Pack Service Pack 3
  • Microsoft Office 2010 Service Pack 1 (32-bit editions)
  • Microsoft Office 2010 Service Pack 1 (64-bit editions)
  • Microsoft Office 2010 Service Pack 2 (32-bit editions)
  • Microsoft Office 2013 (32-bit editions)
  • Microsoft Office 2013 RT
  • Microsoft Office for Mac 2011
  • Microsoft Excel Viewer

Featured Stories

Connect with us on