Vulnerability

(MS13-081) Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution (2870008)

Publish date: October 09, 2013

CVE-2013-3881,CVE-2013-3888,CVE-2013-3128,CVE-2013-3894,CVE-2013-3200,CVE-2013-3879,CVE-2013-3880

SEVERITY

CRITICAL

//  ADVISORY DATE

  


DESCRIPTION

This update resolves several vulnerabilities found in Windows components. An attacker who successfully exploits the most severe of these vulnerabilities can take full control of the vulnerable system. Note that the following Windows operating system versions are not affected by any of the vulnerabilities:

  • Windows 8.1
  • Windows Server 2012 R2
  • Windows Server 2012 R2 (Server core installation)
  • Windows RT 8.1

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Windows XP Service Pack 3
  • Windows XP Professional x64 Edition Service Pack 2
  • Windows Server 2003 Service Pack 2
  • Windows Server 2003 x64 Edition Service Pack 2
  • Windows Server 2003 with SP2 for Itanium-based Systems
  • Windows Vista Service Pack 2
  • Windows Vista x64 Edition Service Pack 2
  • Windows Server 2008 for 32-bit Systems Service Pack 2
  • Windows Server 2008 for x64-based Systems Service Pack 2
  • Windows Server 2008 for Itanium-based Systems Service Pack 2
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows 8 for 32-bit Systems
  • Windows 8 for 64-bit Systems
  • Windows Server 2012
  • Windows RT
  • Windows Server 2008 for 32-bit Systems Service Pack 2 (Server Core installation)
  • Windows Server 2008 for x64-based Systems Service Pack 2 (Server Core installation)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)
  • Windows Server 2012 (Server Core installation)

Featured Stories

Connect with us on