Vulnerability

(MS13-072) Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2845537)

Publish date: September 18, 2013

CVE-2013-3160

SEVERITY

HIGH

//  ADVISORY DATE

18 SEP 2013


DESCRIPTION

This security update resolves 13 privately reported vulnerabilities in Microsoft Office. The most severe vulnerabilities could allow remote code execution if a specially crafted file is opened in an affected version of Microsoft Office software. An attacker who successfully exploited the most severe vulnerabilities could gain the same user rights as the current user. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Microsoft Office 2003 Service Pack 3 (mso)
  • Microsoft Office 2003 Service Pack 3
  • Microsoft Office 2007 Service Pack 3 (mso)
  • Microsoft Office 2007 Service Pack 3 (msptls)
  • Microsoft Office 2007 Service Pack 3
  • Microsoft Office 2010 Service Pack 1 (32-bit editions)
  • Microsoft Office 2010 Service Pack 2 (32-bit editions)
  • Microsoft Office 2010 Service Pack 1 (64-bit editions)
  • Microsoft Office 2010 Service Pack 2 (64-bit editions)
  • Microsoft Office Compatibility Pack Service Pack 3
  • Microsoft Word Viewer

Featured Stories

Connect with us on