Vulnerability

(MS13-067) Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution (2834052)

Publish date: September 18, 2013

CVE-2013-3179,CVE-2013-3180,CVE-2013-1315,CVE-2013-1330,CVE-2013-0081

SEVERITY

CRITICAL

//  ADVISORY DATE

18 SEP 2013


DESCRIPTION

This bulletin addresses 10 vulnerabilities found in several components of the following Microsoft software: SharePoint Portal Server 2003, SharePoint Server 2007, SharePoint Server 2010, SharePoint Server 2013, and Office Web Apps 2010. This update resolves several vulnerabilities by correcting how SharePoint Server sanitizes requests and verifies and handles undefined workflows. It also corrects how Microsoft Office Services and Web Apps parse specially crafted files.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Microsoft Windows SharePoint Services 3.0 Service Pack 3 (64-bit versions)
  • Microsoft SharePoint Server 2010 Service Pack 1 (coreserver)
  • Microsoft SharePoint Server 2010 Service Pack 1 (wosrv)
  • Microsoft SharePoint Foundation 2010 Service Pack 2 (wss)
  • Microsoft SharePoint Server 2010 Service Pack 2 (wosrv)
  • Microsoft Windows SharePoint Services 3.0 Service Pack 3 (32-bit versions)
  • Microsoft Windows SharePoint Services 2.0
  • Microsoft SharePoint Foundation 2010 Service Pack 1 (wss)
  • Microsoft SharePoint Server 2010 Service Pack 2 (coreserver)
  • Microsoft SharePoint Foundation 2013
  • Microsoft SharePoint Server 2013 (coreserverloc)
  • Microsoft SharePoint Server 2013 (wacserver)
  • Excel Services
  • Microsoft Business Productivity Servers
  • Word Automation Services
  • Microsoft Excel Web App 2010 Service Pack 1
  • Microsoft Excel Web App 2010 Service Pack 2

Featured Stories

Connect with us on