Vulnerability

(MS13-013) Vulnerabilities in FAST Search Server 2010 for SharePoint Parsing Could Allow Remote Code Execution (2784242)

Publish date: February 13, 2013

SEVERITY

HIGH

//  ADVISORY DATE

13 FEB 2013


DESCRIPTION

This patch addresses vulnerabilities found in Microsoft FAST Search Server 2010 for SharePoint. The said vulnerabilities could potentially lead to remote execution. Accordingly, FAST Search Server for SharePoint is affected by this once Advanced Filter Pack is enabled.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Microsoft FAST Search Server 2010 for SharePoint Service Pack 1

Featured Stories

Connect with us on