Vulnerability

(MS12-069) Vulnerability in Kerberos Could Allow Denial of Service (2743555)

Publish date: October 10, 2012

CVE-2012-2551

SEVERITY

HIGH

//  ADVISORY DATE

  


DESCRIPTION

This patch addresses a vulnerability existing in Microsoft Windows. It could allow denial of service attacks when a remote attacker sends a specially crafted request to the Kerberos server.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems
  • Windows 7 for 32-bit Systems
  • Windows 7 for 32-bit Systems Service Pack 1
  • Windows 7 for x64-based Systems
  • Windows 7 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1
  • Windows Server 2008 R2 for Itanium-based Systems Service Pack 1
  • Windows Server 2008 R2 for x64-based Systems (Server Core installation)
  • Windows Server 2008 R2 for x64-based Systems Service Pack 1 (Server Core installation)

Featured Stories

Connect with us on