Vulnerability

(MS12-057) Vulnerability in Microsoft Office Could Allow Remote Code Execution (2731879)

Publish date: August 15, 2012

CVE-2012-2524

SEVERITY

HIGH

//  ADVISORY DATE

  


DESCRIPTION

Microsoft issues a patch that resolves a remote code execution vulnerability existing in several versions of MS Office. Attackers looking to exploit this vulnerability may create specially crafted webpages containing a CGM file designed to exploit the vulnerability. Attackers then would need to lure users to view these pages.

SOLUTION

AFFECTED SOFTWARE AND VERSION

  • Microsoft Office 2007 Service Pack 2
  • Microsoft Office 2007 Service Pack 3
  • Microsoft Office 2010 Service Pack 1 (32-bit editions)
  • Microsoft Office 2010 Service Pack 1 (64-bit editions)

Featured Stories

Connect with us on