Vulnerability

VMware View URL Processing Cross-site Scripting Vulnerability

Publish date: July 21, 2015

CVE-2010-1143

SEVERITY

MEDIUM

//  ADVISORY DATE

  


DESCRIPTION

Cross-site scripting (XSS) vulnerability in VMware View (formerly Virtual Desktop Manager or VDM) 3.1.x before 3.1.3 build 252693 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

TREND MICRO PROTECTION INFORMATION

Apply associated Trend Micro DPI Rules.

SOLUTION

Trend Micro Deep Security DPI Rule Number: 1000552

Trend Micro Deep Security DPI Rule Name: 1000552 - Generic Cross Site Scripting(XSS) Prevention

AFFECTED SOFTWARE AND VERSION

  • vmware view_manager 3.1.1
  • vmware view_manager 3.1.2
  • vmware view_manager 3.1.3

Featured Stories

Connect with us on