Vulnerability

Several Vulnerabilities Found in Versions of Adobe Flash Player

Publish date: March 06, 2013

CVE-2011-2426,CVE-2011-2427,CVE-2011-2428,CVE-2011-2429,CVE-2011-2430,CVE-2011-2444

SEVERITY

CRITICAL

//  ADVISORY DATE

21 SEP 2011


DESCRIPTION

Adobe�has identified critical vulnerabilities in Adobe Flash Player 10.3.183.7 and earlier versions for Windows, Macintosh, Linux and Solaris, and Adobe Flash Player 10.3.186.6 and earlier versions for Android. These vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system.

TREND MICRO PROTECTION INFORMATION

Users should update their current versions for Adobe Flash Player. To check whether your version is affected by these vulnerabilities, please proceed to this Adobe security bulletin.

AFFECTED SOFTWARE AND VERSION

  • Flash Player 10.3.183.7 and earlier
  • Flash Player 10.3.183.7 and earlier - network distribution
  • Flash Player 10.3.186.6 and earlier for Android
  • Flash Player 10.3.183.7 and earlier for Chrome users

Featured Stories

Connect with us on